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6.3. Why do filters not show all items?
Filters may not display all expected items when the system is configured to only return records from a limited number of previous days. If some items are older than the configured limit, they will not appear in filter results.
Cause
The Filter Within Previous (days) setting in Admin > Settings limits how many days back a filter will return records for. The default value is 365 days.
If some assigned requests are older than this limit, they will not be shown in the filter results.
Resolution Options
Option 1: Increase the global limit
- Go to Admin > Settings.
- Find Filter Within Previous (days).
- Increase the value to include older records.
- Save the changes.
Option 2: Override the limit on a specific filter
- Edit the filter that is not showing all expected items.
- Add a date criteria to the filter.
- Widen the date range so it includes older requests.
- Save the filter.
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