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16.15. Can't Remove Staff User Because They Are The Default Contact
Updated: Jul 8 2026, 08:35 AM
If a staff user cannot be deactivated or removed because they are the Default Contact, they may be set as the Default Staff Contact on a category that is not currently visible in the main category list. This commonly happens when the category has been deactivated, since inactive categories do not appear by default.
Cause
- The staff user is still assigned as the Default Staff Contact on one or more categories.
- The category may be inactive, making it easy to miss when reviewing categories.
Resolution
Check active categories
- Go to Admin.
- Click Categories.
- Open each relevant category and look for the Default Staff Contact field.
- If the staff user is selected, change the default contact to another staff member and save.
Check inactive categories
- Go to Admin.
- Click Categories.
- In the upper-right, click Show Inactive Categories.
- Review the inactive categories to find any where the staff user is set as the Default Staff Contact.
- Change the default contact to someone else and save.
Result
After updating the Default Staff Contact on any category (active or inactive), the staff user should be able to be deactivated successfully.
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