HomeAdmin ManualHelpSpot 4 - Installation & SetupHelpSpot 4 Overview

1. HelpSpot 4 Overview

Quick Links

From a server administration point of view, HelpSpot 4 has some new important features:

Windows

Installing HelpSpot 4 and Updating to HelpSpot 4 requires the provided windows installer file, which installs all dependencies and HelpSpot.

Note that you must update to HelpSpot 4 from version 3.2.12. This may mean updating to that version before updating to HelpSpot 4. Current and past versions of HelpSpot are available for download in the HelpSpot Store.

If you have installed HelpSpot on windows "manually" (without using the provided Windows installer), please contact customer support for help and available update options.

Windows Requirements

Windows users must use the provided HelpSpot installer, which installs all required software, and required PHP modules.

Windows users have the following system requirements as of HelpSpot version 4: Requirements

Linux

Installation

Installing HelpSpot 4 from scratch can now be handled by our installers scripts for linux. Details instructions are provided at https://install.helpspot.com.

Updating

To update from to HelpSpot 4 from previous versions, please see our documentation on Updating to HelpSpot 4.

Note that you must update to HelpSpot 4 from version 3.2.12. This may mean updating to that version before updating to HelpSpot 4. A download of version 3.2.12 will be made available to all customers.

Linux Requirements

Linux server requirement can be found here: Requirements

 

This page was: Helpful | Not Helpful