HomeAdmin ManualInstallation TroubleshootingIncorrect PHP Version

12.4. Incorrect PHP Version

Error Description:

If you receive an error that your php version is incorrect during installation there are a couple of possible issues.

Causes:

Wrong PHP Version Installed

First, it could be that your have an incompatible version of PHP installed and you need to switch the version of PHP installed. The directions for your OS will include instructions on how to install the appropriate version.

Wrong Command Line PHP version being used

You can have a different version of command line PHP running (which the installer uses) that what is linked to your web server. HelpSpot uses command line PHP for the install process and well as for background processes after installation. You will need to make sure that your command line version of PHP is compatiable.

This page was: Helpful | Not Helpful